易语言根据不同时段提示信息

今天给大家分享一个易语言源码,原创源码,如题所述,其实现方法很简单,为了方便大家,已将关键地方写成了api,示例源码内使用的就api的方式,在分割的。

.版本 2
.支持库 spec

.子程序 __启动窗口_创建完毕
.局部变量 局_网址, 文本型
.局部变量 局_方式, 整数型
.局部变量 ADD_协议头, 类_POST数据类
.局部变量 局_提交协议头, 文本型
.局部变量 局_结果, 字节集
.局部变量 局_返回, 文本型
.局部变量 局_处理, 文本型

局_网址 = “https://api.qicaiyun.top/tips/api.php”
局_方式 = 0
ADD_协议头.添加 (“User-Agent”, “Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/50.0.2661.87 Safari/537.36”)
局_提交协议头 = ADD_协议头.获取协议头数据 ()
局_结果 = 网页_访问 (局_网址, 局_方式, , , , 局_提交协议头, , , , , )
局_返回 = 到文本 (编码_编码转换对象 (局_结果))
局_处理 = 文本_取出中间文本 (局_返回, “tips” + #引号 + “:” + #引号, #引号 + “}”, , )
调试输出 (局_处理)
标签1.标题 = 局_处理

需要使用精易模块

文件下载

  文件名称:易语言根据不同时段提示信息.zip  文件大小:250KB
  下载声明:本站文件多来自于网络,仅供学习和研究使用,不得用于商业用途,如有版权问题,请联系本站!
  下载地址:百度网盘提取码:1nf5


七彩云博客 , 版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权
转载请注明原文链接:易语言根据不同时段提示信息

您必须 登录 才能发表评论!