易语言获取id.qq.com登录二维码

易语言 云上的幻象 1个月前 (02-16) 30次浏览 0个评论 扫描二维码

今天给大家分享一个易语言源码,本源码为原创源码,需要配合精易模块使用。
源码很简单,获取QQ用户中心(id.qq.com)的扫码登录二维码。

.版本 2
.支持库 shellEx

.程序集 窗口程序集_启动窗口

.子程序 __启动窗口_创建完毕

添加提示 (图片框1.取窗口句柄 (), “点击刷新”, 假, 假)
图片框1.图片 = 获取QQ用户中心登录二维码 ()

.子程序 获取QQ用户中心登录二维码, 字节集, , 本命令由【精易网页调试助手】生成,请配合精易模块使用。
.局部变量 局_网址, 文本型
.局部变量 局_方式, 整数型
.局部变量 局_提交协议头, 文本型
.局部变量 局_结果, 字节集

局_网址 = “https://ssl.ptlogin2.qq.com/ptqrshow?appid=1006102&e=2&l=M&s=3&d=72&v=4&t=” + 时间_取随机时间戳 () + “&daid=1&pt_3rd_aid=0”
局_方式 = 0
局_提交协议头 = “Accept: */*” + #换行符 + “Referer: https://wx.qq.com/” + #换行符 + “Accept-Language: zh-CN” + #换行符 + “User-Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; Trident/7.0; rv:11.0) like Gecko” + #换行符 + “Host: login.wx.qq.com” + #换行符 + “Connection: Keep-Alive” + #换行符 + “Cache-Control: no-cache”
局_结果 = 网页_访问 (局_网址, 局_方式, , , , 局_提交协议头, , , , , )
返回 (局_结果)

.子程序 _图片框1_鼠标左键被按下, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型

图片框1.图片 = 获取QQ用户中心登录二维码 ()

百度云盘 提取码:918d
备用下载

喜欢 (0)
[[email protected]]
分享 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址