此处广告位出售

易语言组合框EX插入图标

易语言组合框EX插入图标
很多刚接触EX_UI的小伙伴,对组合框EX插入图标很是不解,怎么弄也弄不明白,今天就来给大家说说,EX_UI中,如何给组合框EX添加好看的图标,如下图:

易语言组合框EX插入图标其实想要实现这个非常的简单,下面直接上代码:

.版本 2
.支持库 exui

.程序集 窗口程序集_启动窗口
.程序集变量 图片组, 图片组EX

.子程序 __启动窗口_创建完毕
.局部变量 a, 整数型
.局部变量 b, 整数型

图片组.创建 (, )
a = 图片组.载入位图从字节集 (#在线, )
b = 图片组.载入位图从字节集 (#离线, )
.计次循环首 (1, n)
    组合框EX1.加入项目 (“七彩云博客”, 图片组.取位图句柄 (a), , 1)
    组合框EX1.加入项目 (“七彩云博客”, 图片组.取位图句柄 (b), , 2)
    组合框EX1.加入项目 (“七彩云博客”, 图片组.取位图句柄 (a), , 3)
.计次循环尾 ()

上面的”#在线”,”#离线”为图片文件,需要自己添加:
易语言组合框EX插入图标

这样看上去,是不是非常简单呢?是不是等不及要赶紧去试试了呢?


七彩云博客 , 版权所有丨如未注明 , 均为原创丨本网站采用BY-NC-SA协议进行授权
转载请注明原文链接:易语言组合框EX插入图标

您必须 登录 才能发表评论!